API Level Problem

Hello! I am tirty and making a 2d platformer for mobile.
Just one problem.
The android file is API level 30.
I don’t know how to upgrade the API level on Flowlab.
Thanks

2 Likes

Google Play has updated its API this month, Grazer is currently upgrading the Android build server for this API version. One of us will update this post when that is complete

2 Likes

aight (for letters) YES NUUDwaH7DAWGDYFAWD

1 Like

The Android API has been updated to version 31. You’ll need to re-export your game to get the latest version.

Let me know if you have any issues, and thanks for being patient.

3 Likes

(:sunny: oWAkd iawjdwenomenchu wapd0i pwa9iud7aw jokdwa

Next time you need more characters to finish a sentence just use these two facing away from each other ><

1 Like
2 Likes

We can’t see it lmao :joy:

1 Like

That’s why I edited it, click the pencil and go to Raw.