Bug for Collision

Hello,

Sorry I posted this earlier under General, but it is infact a bug.

Did anyone else notice there is a issue with the Collision checkbox for top, left, right and bottom? I am having issues where it automatically unchecks my selections every time I hit Ok after selections. I am on PC. So my Collision trigger does not work as intended.

Basic step to reproduce is…

  1. Navigate to behaviors
  2. Create a Collision Trigger
  3. Open the edit menu for Collision
  4. check all posibilities (Top, Left, Right, Bottom)
  5. Click ok.
  6. Reopen Edit Menu for Collision.

You will see that the Collision (Top, Left, Right, Bottom) are all unchecked

@Jpoon, I’ve been having these problems too

Hey,

Thanks for letting me know about this - it’s fixed in the latest release. Let me know if you have any other issues with it.

no problem Grazer. I noticed some bug issues that was working essentially but now it’s broken. If I find more, I will let you know :slight_smile:

Cheers.