I think I've found a bug

So, I have a basic puzzle I’m working on. There are 5 ‘tiles’ that can be rotated into 5 different spots. When clicked tile 1 will turn one way and tile 2 turn the opposite direction.
I’m using global values to trigger the rotation on the ‘non clicked’ tile. However I set the behaviours up and copy them between the tiles and some work and others dont turn, or turn the wrong ones instead.

What am I doing wrong?

I just tried it, and it’s not clear to me what is not working. Can you lay out the steps in a simple fashion to reproduce and see the bug?

[EDIT] I don’t know what this game is, but I like the way it looks so far :slight_smile:

1 Like

Hi Grazer!

When one tile is clicked only one other should move and there are some tiles that move others too.

Its supposed to represent the ground of a cave for a D&D campaign im running…


Hi @Webbz1986 ,
when I click 1 it moves 3, 2 moves 4, etc. as shown.
What exactly is not working and what should it do instead?

It’s all finished now, I did have a similar bug, but closing the browser and reopening it fixed it