Is this happening to anyone?


Click on “level select” levels 10, 12, 13, 14, and 15 won’t show the full graphic that I uploaded. Is there some quirk in flowlab that I am accidentally exploiting, am I doing someone wrong, or have I run into a bug?

I have tried multible times to get these levels to show the full graphic, by re-uploading them and doing all I know to get them to stay, but every time I reload the page the full graphic disappears.

*I have already posted this under the HTML5 bug fixes discussion but I feel like I wight need to post it again for it to be noticed

It hasn’t happened to me yet, but sometimes stuff doesn’t get saved on FlowLab for some reason. @grazer

So what is wrong? Is it the top left tile only loading behind some locked symbols?


Correct, I have already changed the size and re-imported the correct images but it won’t save my change

Alright, I found a way around the problem. I think the glitch has something to do with the size automatically changing when you import something. I’m not sure.

I will have to look at it when I get home, my phone is being garbage

Sike, I didn’t actually fix it. I did find some pretty interesting other things that are happening to me. Through trail and error I got some of the levels to work, then I tried to resize the player cube, I did and it worked fine, I reloaded the page and it was the same size. Then I changed it back to its normal size, this is were things get interesting. after I reloaded the page not only was the block back to its enlarged size but all of the animations I had made were on the block. I reloaded it again and the block was still enlarged but the animations were gone and the single block sprite was surrounded by green. Final, I tried one last time and its fixed and back to its normal size. but all of my animations are gone!! @grazer HELP!!!

@“my_name (<_>)” - I tried looking a this issue, but I don’t understand your description. Can you post a screenshot or something that shows the problem?

Basically I was resizing things and then reloading the page, after it reloaded it didn’t save me changing the size.

I found that if I simply waited several minutes before closing the page though it saved perfectly.