Make the axe go over the hotbar

I need my axe to go over the hotbar because whenever i play the game its always under it. They are both in the user interface layer but the hotbar is always above the axe for some reason and i cant see the axe.

Put them in game world and put the axe display order to 2.

What is the display order? And if I put the axe and selector thing in the game world it wont always be on the screen.

To get to they display order go into the object t
Click edit then click properties then change the display order.

I can’t find the display order. Can you show screenshots? And also If i put the stuff in the gameworld it wont move with my character

Yeah the problem is there is only display order in then game world objects not in user interface

i looked at my steve character and i found nothing. Is it in the edit or the behaviors? and maybe its a paid version thing

oh what the heck. I never new that was a thing i found it. But it dosn’t follow my character. It goes off screen

It not a paid version thing its when you click an object and click edit and dont go into behaviors or sprite editor you press properties on the right side

Screenshot 2019-03-22 at 9.56.08 PM

bottom right is properties, click that, it’ll display this:
Screenshot 2019-03-22 at 9.56.24 PM
adding to the display order will make the object appear above others

Also I think its better if you put the axe in the User Interface layer

I did that but now the hotbar dosnt follow my screen. I added run and jump to it but it just keeps going. If i turn on solid it runs into stuff like trees, etc

The properties button doesn’t even look like a button. I didn’t even know it existed for a really long time.

@grazer You should make it more noticeable.

Also there is no display order in user interface layer