Toggle Switch being annoying

I’m back with another bug report.

Output 2 activates first on the pause block.
Output 1 activates first on the animation block.


It’s annoying, hence the name. It is minor, but nonetheless, annoying.


Not a bug. Your output is first moved by the “Next” input, then the “In” input goes.

If you click on the Toggle Switch, just set it to start at 2, that way it will output 1 when you do “Next” and “In” together

1 Like

This does exactly what this:
should. Right? The way shown in the first picture works, but this doesn’t.

That does work.
Click the “Toggle Switch” behavior, then click the checkbox to start at the 2nd output.

It’s working entirely as designed, it’s just about knowing the frame order of the top input happening before the bottom input

1 Like

Sorry, I have to leave now, I’ll get back to this later.