Editing a character

I tried to edit a character but the jump feature using impulse is not working. I even tried just using a behavior bundle but it does not work in there either. HELP!!!

1 Like

Hmm… This is the second flowlab bug today… Have you maybe reloaded? I find that most problems are fixed with just simply reloading the page. Also does it happen in other games? Maybe you can also sign out and then sign back in?

What do you mean edit the character, if you’re using impulse check if your character is movable

It moves back and forth but will not jump. When I try to add an impulse button to make it jump it says it is not a moveable object, despite walking left and right. I even tried deleting everything and just using a behavior bundle. When I open the bundle, it says the same thing; the object is not moveable despite walking left and right.

1 Like

This is my first game I am creating. I deleted everything and tried again. Same result. I logged out and then back in awhile later. Same result.

Velocity can move an object even if “Movable” isn’t selected. Impulse however needs it to be selected.

Click on the object, then instead of clicking “Behaviors” select the option along the bottom called “Properties” from there you can select “Movable”

Flowlab is pretty well designed, so 98% of the time an error occurs it’s typically from some sort of user error (which is alright, everyone learns and finding out what not to do is the fastest way to learn)

It’s a bit dated, but here’s information about the User Interface

4 Likes