Game bricked. Only white screen. Editing screen doesn't work. Pls help

So I’ve been making a game for a while only to find that it has been bricked beyond belief. It’s hard to describe it in words so I’ll just post the link to my game: I’m not sure if this issue is only for me so if for reason it works please comment so. The edit screen is completely bricked and cannot be used. Playing the game results in the game telling you to press esc to enter edit mode, but there’s no actual game. When you press play on the edit screen it just shows a buggy mess.
I’ve actually made a second game and that game works. I’ve also been able to play other flowlab games. Thus, I’ve concluded that this most be an isolated issue of my spak game. Pls help

no it is not just you it is happening to me too


Well that sucks. I don’t even know how I bricked my game this badly. I’ve tried various methods (logging onto different PCs, using different browsers, reloading, etc.) for about an hour now, and nothing worked. Literally the only thing I was doing before this was coding a bullet. Apparently I’m so bad at coding I brick the software lmao.


Hey @“Dihydrogen Monoxide” - yeah, it looks like you found a bug in the new capsule collision shape. I switched the laser to use a circle in the meantime until I fix it (you can change it to a rectangle if you want).

Anyway, it works again - sry about that

Dear god I’m so thankful. I needed to make something work in a month or else I will fail tech class lmao. Thanks Grazer. Hopefully this fixes soon