Guys help

I’m trying to do the tutorial world(mostly to get those sprites) but its not working properly. It’s pointing to something off the screen and there is absolutely no way for me to click it. Please help I’m not sure what’s wrong. (and yes I tried reloading, deleting and starting a new world multiple times)

Which tutorial is doing this?

The game tutorial where you open a new game and asks you to pick either the tutorial or a blank slate. I picked tutorial and I cant even start it

Okay, so it appears that it is supposed to pointing towards the settings, but instead, it’s pointing off-screen and I can’t do anything. Please explain

Hmm. I actually never clicked the tutorial button, so I cannot help you sadly. :frowning:

It works for me… try other browsers like firefox and see if it still does this.
If it still does this then let us know and @ grazer


Also if your trying to use the tutorial sprites, you can go to browse in the bottom left corner of the sprite editor and then select tutorial.

It’s not working still. Also, I noticed that when I move my cursor over a block, it selects a space that is a few units to the left and a few units down from the block I actually want to select. Maybe that has something to do with it? (Btw, I’m doing this on a Chromebook, so I won’t really be able to use another browser other than chrome)

And btw, I wasn’t able to access the tutorial sprites in browse, since they weren’t there. Is there another way to access those sprites?

What’s your Chromebook make and model, and is it up to date @PixelMonster?
It seems this still happens on some Chromebooks @grazer.

Also the sprite may take a minute to load but that’s where you would get the tutorial sprites and other types of sprites. Make sure to press “select category” or “my sprites” after pressing browse.

Sorry for the late response! I’ve been incredibly busy. To answer your question @“JR 01”, I don’t know what the make and model of my Chromebook is, but I don’t think it’s that up to date. I have used Chromebooks like this for a while now, so I’m sure it’s not that new.

Also, another thing to note is that I’m using the HTML5 version of Flowlab, and that I can’t use the flash version because it is blocked on my Chromebook (it is a school computer, after all). I have tested it on a newer version of Chromebooks and everything worked out fine. I also tried it out on the school’s normal computers(Windows, I believe) and it also worked perfectly fine.