Is it supposed to do this or

There seems to look like a bug, But I don’t know if it just my incompetence.

My game is this
I used an emitter to make a slash in the game. All was going well until I saw that the slashes were at the bottom of my characters, so as a temporary fix I decided to make the slashes angle at a 90-degree angle so it seems like the slashes come at the right position. It was Fine, I pressed the button and it worked! I pressed the button again and it returned to the original position. Disappointed, I tried to look up what I did wrong in the help section. Nothing came up, so as a last resort I turned to the forums

Could you help me, please? I just started using flowlab and I have no idea

to fix this issue.

(sorry for the image quality)

1 Like

IN front of an object is 0 angle, I see that you also have f on down setting the angle of the emit, delete that line.

Make sure the slash is move able, not effected by gravity, isn’t solid, but collisions are on.

Also, you have both animations playing at the same time, both with 0 frame rate and too big of a pixel size.