New user receiving error when attempting to run built game

Hello, I am a new Flowlab user who just attempted to run a game that was built as a windows app. The game failed to launch and displayed the error below.


I tried this on two different computers, both 64bit Windows 10. The game screen appears momentarily if running in fullscreen, then the error appears and stops me from playing it.

This was just as a test, but I am concerned about future games if I can’t get it to run. I tried searching the error but didn’t see any results, so I’m posting it here and hopefully it’s not a repost.

Hmm… Which game? Try another game. If it does not work, I suggest to talk to an expert… because I am diffidently not an expert when it comes to Errors.


Hey @TheoX - it looks like the last update broke the exporter in a way I didn’t notice. Thanks for reporting, and sorry for the inconvenience. I’ve re-exported all the games built in the last day or so, so if you re-download it things should work OK.

Let me know if it’s not fixed!

Hi @grazer , this is fixed now as you said! Thanks for looking into it.